04.08.2015 – 4 August 2015 – New Magento Security Patch (SUPEE-6482) – Install Immediately

Es gibt leider mal wieder einen erneuten Magento Sicherheitspatch. Jeder Magento Shop Besitzer müssten im Adminbereich seit kurzem eine Anzeige zum Patch angezeigt bekommen.

supee-6482

Der Patch betrifft folgende beiden Dateien

app/code/core/Mage/Api/Model/Server/Adapter/Soap.php
app/code/core/Mage/Catalog/Model/Product/Api/V2.php

(Quelle: http://magento.stackexchange.com/a/76619)
Mehr Informationen zum Patch gibt es hier:

http://merch.docs.magento.com/ce/user_guide/Magento_Community_Edition_User_Guide.html#magento/patch-releases-2015.html

 

Auf Stackoverflow gibt es bereits die ersten Hintergrundinfos zum Patch

http://magento.stackexchange.com/questions/76600/magento-security-patch-supee-6482-what-is-patched

 

Kleine Video-Anleitung ,wie man jeweils mehr Informationen zum Patch bekommt

2 Antworten auf „04.08.2015 – 4 August 2015 – New Magento Security Patch (SUPEE-6482) – Install Immediately“

    1. Hallo,
      Ja natürlich es es etwas gut, dass Magento den Sicherheitspatch herausbringt.
      Es ist nur leider ärgerlich, dass es Jahre lang keine wirklich kritische Patches gab un sich diese nun häufen. Es ist aber in der Tat auch klasse zu sehen wie sich etliche Entwickler bei der Fehlersuche und Behebung beteiligen.
      Grüße
      Martin

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.