WordPress: Display Widgets Du hast Version 2.05 installiert. Aktualisiere auf Version 2.7 lässt sich vermeintlich nicht installieren

Hier ein “lustiges” Update und eine vermeintliche Fehlermeldung.

Folgende Meldung erscheint nach dem Update der Erweiterung in WordPress

display-widget-wordpress-update-fehler-problem-2-05-2-07

Diese Meldung geht auch nicht weg egal wie oft man den Update auf Version 2.7 anstößt. Der Grund ist das Kleingedruckte. “This reverts all changes added by the 2.6 versions. This version is identical to version 2.05. Please upgrade immediately to remove code from the 2.6 series. ”

Nach einspielen des Updates wird die Erweiterung auf den Stand der Version 2.05 zurückgesetzt. Der Code von Version 2.7 ist jedoch identisch mit der Version 2.05 und somit erscheint anschließend diese dubiose Meldung.

Sobald die 2.8(?) raus ist, sollte jedoch wieder alles normal sein

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.