Lösung: WordPress Nextgen Bilder Gallery nach Migration (Kopieren) auf anderen Server defekt

Hier eine kurze Anleitung was zu machen ist, wenn nach einer Migration von WordPress auf einen anderen Server das NextGen Gallery Plugin nicht mehr funktioniert. Bei gefallen gerne kommentieren oder teilen.

Folgende Situation:

Alles sieht soweit normal aus nach der Migration von WordPress auf einen anderen Server. Dann fällt jedoch auf

  • Bilder fehlen in den Alben
  • Bilder sind jedoch auf ftp/Fileserver korrekt vorhanden und auch im richtigen Ordner
  • Auf Beitrags/Postlevel bzw. wo auch immer Plugin verwwendet wird wird ein Warnsymbol anzeigt statt Preview

Ursache

NextGen verstellt scheinbar planlos gewisse Einstellungen und das führt dazu, dass es nach einer Migration nicht mehr funktioniert.

Lösung

-> Admin WP -> NextGen (Galerie) -> Bereich “Andere Optionen”

Dort gibt es den Bereich “Wo möchtest du…” Dieser Pfad stimmte nach der Migration bei mir nicht mehr. Diese anpassen auf den alten korrekten Pfad. Auf dem Screenshot bereits der angepasste gezeigt.

 

 

wordpress-nextgen-nach-migtration-bilder-defekt

Im Anschluss den Bilder Cache leeren. Der befindet sich im selben Menü bzw. Bereich etwas w

 

eiter unten.

wordpress-nextgen-nach-migtration-bilder-defekt-bilder-cache

Im Anschluss nochmal den Browser Cache leeren (strg + F5)

Sicherheitshalber habe ich vor den hier gezeigten Maßnhamen gzip in htaccess deaktiviert und das erst nachträglich wieder eingebaut

Hat es euch weitergeholfen oder auch nicht? Gerne in die Kommentare

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.